problem with mag250 and samsung tv

greekgr

New member
CSVipshare User
#1
Hello
I have a mag 250 with the latest firmware and it worked fine.Two days ago I bought a new samsung tv. I still haven't managed to make it work.None of the video settings seem to be compatible with my new television.Mag restarts all the time.Even sometimes it works for some seconds and then it reboots again.
I entered bios, I turned it to default settings I downloaded the new firmaware again and not it reboots without the logo of mag.
I don't know what else to do.
I tried all the hdmi slots and also tried several hdmi cables
Please help!
 

paroberts

New member
CSVipshare User
#2
Hello
I have a mag 250 with the latest firmware and it worked fine.Two days ago I bought a new samsung tv. I still haven't managed to make it work.None of the video settings seem to be compatible with my new television.Mag restarts all the time.Even sometimes it works for some seconds and then it reboots again.
I entered bios, I turned it to default settings I downloaded the new firmaware again and not it reboots without the logo of mag.
I don't know what else to do.
I tried all the hdmi slots and also tried several hdmi cables
Please help!
Hi, I had similar problems, from what I can remember I had to change the settings of my Mag box on the inner protal, to do this connect your Mag box to another tv (non samsung). I think the settings I used where the 480, try that one first, if not try the lowest setting i.e. non HD.
It then managed to recognise the Mag box, I've had no further problems with the box.

Any questions, drop me a mail.
Cheers,
Paul.
 
Top